Tela preta so com o cursor

israeldejesus 30 Mar, 2013 12:52

to com um problema no game aqui ,sempre que tento jogar tenho que esperar uns minutos pra poder o game rodar de boa , mesmo com o update continua assim , meu pc encara o game pq eu jogo ele mas sempre tenho de esperar os malditos 10 a 15 min, alguem sabe como se resolve isso ? se souber agradeço muito

chapolim007 30 Mar, 2013 18:50

estranho amigo aqui vo estala o pacht ainda mas meu resident na part do leon quando passa uma imagem ou alguma curt cene a mesma imagem não sai fica um fundo trasparent so depois some

israeldejesus 30 Mar, 2013 20:19

chapolim é quando eu executo o game parcero ele demora quase 15 minutos pra iniciar e eu poder jogar

jacksonmendes 31 Mar, 2013 13:47

cara to com o mesmo problema aqui já tentei tudo e nada funcionou estou esperando algo desculpe, já to doido qualquer coisa posto aqui

israeldejesus 01 Abr, 2013 21:12

atualize o drive de sua placa de video pra mim resolveu ! eu usei o drive doctor pra achar o drive atualizado da placa de video

juliodemorais 02 Abr, 2013 12:27

Eu estou com o mesmo problema, alguém tem uma idéia ai ....

juliodemorais 04 Abr, 2013 14:04

Realmente o problema com RE6 e o drive da placa de video eu baixei e instalei o drive novamente para a minha placa com o programa drivereasy demoro para baixar sim mais deu certo antes tinha que esperar uns 20 minutos para jogar agora carrega em uns 30 segundos uma diferença enorme, entao tente baixar o drive novamente.

dinho2404 04 Abr, 2013 19:43

tenho o mesmo problema
descobri que é por causa de um dll.
evr.dll. Se não me engano enfluencia nos videos WMV,para quem usa windows 7 32x ta na pasta system32.
para quem usa w7 64x ta na pasta system32 e syswow64.
usei o dll suite,fiz procura manual para achar as dll certas.
recomendo fazer beckup dos arquivos caso nao de serto.

Henriqueredin 10 Abr, 2013 11:42

o galera é o seguinte nao tem nada a ver com exclusão de dll. basta vc entrar no site do fornecedor de sua placa de video por ex vai no google e digita lá "amd suport" dentro do site procure o modelo e baixe o driver atualizado, aqui resolveu.
demorava 15 min pra abrir agora 10seg.
vlw

moisesdox421 01 Set, 2013 12:09

o meu também esta com esse problema, quando eu abro o meu jogo fica uma tela preta e a bolinha do mouse carregando fiquei 30 minutos esperando o jogo iniciar mas ele não iniciou.

Demolay561 02 Set, 2013 16:30

O meu também esta com esse mesmo problema, ao clikar no icone do jogo para executalo, abre uma tela preta com o cursor do mouse e essa tela fica cerca de uns 4 a 6 minutos para pegar, dai o jogo funciona de boua eu até jogo ele nas qualidades maximas sem problema nehum, o jogo ainda fica levinho, só que depois de uns 5 minutos de jogo ele fecha, aparecendo a mensagem "O resident evil 6 parou de funcionar"
ja testei diverços cracks e nada !
Minha configuração
Processador Core i5
8 gb de memoria Ram
Sistema operacional windows 7 64bits
não tenho placa de video mais tenho 1 gb de memoria reservada para wardware, todos drives graficos atualizados
e eu sei que meu pc aguente porque jogo diverços jogos pesados tipo crysis e etc .. creiu eu que tem algo de errado se alguem poder me ajudar fico grato

Demolay561 21 Set, 2013 14:19

Poxa, ninguem pode ajudar ?

Responder